SVERWEIS in Excel erstellen mit Beispiel

So erstellen Sie einen SVERWEIS mit Excel mit der SVERWEIS-Funktion

Die SVERWEIS-Funktion kann in Excel verwendet werden, um zwei Listen miteinander zu vergleichen. In unserem Beispiel möchten wir die entsprechenden Ansprechpartner für unsere Kundenliste verknüpfen. Dafür benötigen wir eine Tabelle mit den Kunden und eine mit den Ansprechpartnern. Kunden sind in diesem Beispiel Unternehmen.

1. Anlegen der Tabelle Unternehmen

Erstellen Sie eine Tabelle mit zwei Spalten: Unternehmen und Ansprechpartner. Die Unternehmen legen wir an von A – D. Die Ansprechpartner bleibt leer. Diese wollen wir uns mit der SVERWEIS-Funktion auslesen lassen.

Tabelle Unternehmen mit zwei Spalten

2. Anlegen der Ansprechpartner Tabelle:

Legen Sie ein zweites Tabellenblatt ein mit drei Spalten: Unternehmen, Ansprechpartner, Land.

3. Anwenden der SVERWEIS-Funktion

In der Tabelle Unternehmen geben Sie in der Zelle B2 folgenden Funktion ein: =SVERWEIS(A2;Ansprechpartner!A:B;2;FALSCH)

Bedeutung:

=sverweis() -> Damit rufen Sie die Funktion auf

A2 -> Diesen Wert wollen Sie zur Suche verwenden. D. h. wir suchen nach dem Ansprechpartner für Unternehmen A.

Ansprechpartner! -> So heißt die Tabelle die wir angelegt haben mit den Ansprechpartnern

A:B -> Das zu suchende Element (Unternehmen A), befindet sich in Spalte A und der Ansprechpartner (den wir auslesen wollen), befindet sich in Spalte B

2 -> Gibt an wie viele Spalten (A+B=2) in der Suche eingeschlossen sind

FALSCH -> Diese Meldung wird angegeben, wenn die Suche nicht erfolgreich war bzw. das Unternehmen A nicht in der Liste zu finden ist

Wenn wir die Formel eingeben, bekommen wir den entsprechenden Ansprechpartner.

 

Laden Sie hier die Beispieldatei runter: SVERWEIS-Excel

Wenn Sie Hilfe bei der Anwendung der SVERWEIS-Funktion benötigen, schildern Sie ihr Problem einfach im Kommentarfeld.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.